It's all about the answers!

Ask a question

Jazz 6.0 - new installation with derby db


Mohamed Samatar (13513) | asked Jul 15 '15, 1:36 p.m.
> Windows 2008 r2 server. DB is derby.
> installation was successfull.
> I completed the configuration for all applications. CCM, RRC, RQM, ...etc
> confiured the Tomcat Windows service and services started auto successfull
> launch my browser "Firefox v. 34.."  and typed the url: https:\\<server name>:9443\jts\admin. here is there



> I stopped the Tomcat service.
> restart the Tomcat service from the commandline.  this scenario the tomcat does not display on the windows services.
> launch my browser (firefox)  and type the same URL.
> this time, the login page is displayed without any error.
> login successful.
> I did not configure the SSL yet.
> question: why the  "
Tomcat Windows service" is generating the error?
2nd scenario:
>open the windows services and start the Tomcat manual from the w. services
> I got the same error message.

Comments
Carlton Knight commented Jul 15 '15, 3:46 p.m. | edited Jul 15 '15, 3:46 p.m.

Hello Mohamed,

It seems that the error message did not make it into your submission.  Please update and include the error when you have a chance.


Mohamed Samatar commented Jul 15 '15, 4:23 p.m.

Here is the errors:
2015-07-13 10:14:11,293 [lqe.IndexingAgent[links_gc]-thread-0] ERROR am.integration.lqe.lib.indexer.tasks.ChangeLogTask  - CRLQE0530E A fatal error occurred during change log processing. Aborting change log processing for  https://mn4s21285.nmdp.org:9443/gc/trs
2015-07-13 10:14:11,355 [lqe.IndexingAgent[links_qm]-thread-0] ERROR team.integration.lqe.lib.indexer.reader.FetchUtils  - CRLQE0392E Error fetching resource: https://mn4s21285.nmdp.org:9443/qm/trs2


Mohamed Samatar commented Jul 15 '15, 4:24 p.m.

from the browser:
Unable to Connect Securely

Firefox cannot guarantee the safety of your data on mn4s21285.nmdp.org because it uses SSLv3, a broken security protocol.
Advanced info: ssl_error_no_cypher_overlap

One answer



permanent link
Taki Nakajo (1.1k1744) | answered Jul 16 '15, 12:37 a.m.
edited Jul 22 '15, 9:29 p.m.
Hi Mohamed,

Because of The POODLE Attack and the End of SSL 3.0, FireFox 34 disables SSLv3 as the default so you are getting the error in the FireFox.

Try "Configuring Apache Tomcat to support TLS 1.2" then see if you can avoid the error.

http://www-01.ibm.com/support/knowledgecenter/SSYMRC_6.0.0/com.ibm.jazz.install.doc/topics/t_enable_tls1.2_tomcat.html?lang=en



Comments
Mohamed Samatar commented Jul 16 '15, 10:47 a.m.

My version is 6.0 and this solution is for 6.0.1

I tried it I am still getting the same error message of SSL.


Alex Fitzpatrick commented Jul 22 '15, 5:56 p.m. | edited Jul 22 '15, 5:57 p.m.
JAZZ DEVELOPER

 Taki had the right idea, but that's not the link for Tomcat


It should have been

Taki, can you edit your answer with the right link so others can find it?


Taki Nakajo commented Jul 22 '15, 9:30 p.m.

 Thanks Alex for the suggestion, I changed to the correct URL in my answer. The page is for Tomcat/ CLM 6.0.


Taki Nakajo commented Jul 22 '15, 9:35 p.m.

Your answer


Register or to post your answer.