It's all about the answers!

Ask a question

Is RFT 8.2.0 compatible with RQM 5.0.1


Chaitra Elanjickal (31220) | asked May 21 '15, 3:50 p.m.
Hi. Is RFT 8.2.0 compatible with RQM 5.0.1 ?

One answer



permanent link
Rohit Rishabh (153719) | answered May 21 '15, 4:52 p.m.
Hi Chaitra,
To connect an RFT adapter to a RQM version 4.0 or later you need Rational Functional Tester 8.2.0.2 interim fix 02, 8.2.1 or later version.
Refer this link below
http://www-01.ibm.com/support/knowledgecenter/api/content/SSR27Q_5.0.1/com.ibm.rational.test.qm.doc/topics/c_testtool_overview.html?locale=en

Regards,
Rohit

Your answer


Register or to post your answer.