It's all about the answers!

Ask a question

How to delete name column at DOORSNG?


busra pasali (105) | asked Mar 16 '15, 5:29 a.m.
 I don't want to see "name" column in a view. But name column is coming default and unchangeable.

Can anyone help about this issue?

Accepted answer


permanent link
Erica Tran (1.4k6) | answered Mar 16 '15, 6:45 p.m.
JAZZ DEVELOPER
Hello,

I'm using 5.0.2 and see the same issue.  In the "change column display settings" dialog if I highlight name and click remove, it does not remove "name" from the columns to show.  Also, when I click the drop down in the header row, name is greyed out.

Greyed out name in drop down

I was looking around and found the following enhancement request that appear to cover this feature.

Enhancement 89491: Add functionality for Name attribute to be excluded from a custom view



busra pasali selected this answer as the correct answer

One other answer



permanent link
Alastair Beadle (19411118) | answered Mar 16 '15, 5:42 a.m.
I am on 5.0.0 and the name column can be added or removed using the 'Configure Columns to Display...' menu item - what version are you on?

Comments
busra pasali commented Mar 16 '15, 5:52 a.m.

 my version is 5.0.2, except name i can remove the others.

May it be an administration setting?


Alastair Beadle commented Mar 16 '15, 6:00 a.m.

I am not aware of any Administrator setting that can affect this - but it may be new to 5.0.2. I know they have changed a number of things relating to views in 5.0.2 but have not yet upgraded and looked at them in detail.

So when you try to edit the columns, does 'Name' not appear in the list at all (as shown below) or is it there but the buttons are greyed out or...?





busra pasali commented Mar 16 '15, 7:28 a.m.

 At change column display settings screen "name" seems same as yours. But unremovable just move up and move down works.


But when i click at Configure Page Settings drop down list , it seems grey.

Your answer


Register or to post your answer.