It's all about the answers!

Ask a question

Will IE8 still be supported with Jazz 5.0 Release?


Guido Schneider (3.4k1486115) | asked May 22 '14, 3:28 a.m.

I used today the workitem editor in jazz.net with a Internet Explorer 8. I was surprise, all fields were displayed empty.

With Firefox ESR 24.5 it was displayed correctly.

I checked then the version of jazz.net and recognized there is V.5.0 installed.

Do I interprete correctly, IE8 will NOT be supported anymore with Jazz 5.0? Or is this a Bug in 5.0.

 

Accepted answer


permanent link
HÃ¥kan Kristiansson (5114) | answered May 22 '14, 3:30 a.m.
Support for IE8 is dropped in 5 . https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements#B2_Browsers
Guido Schneider selected this answer as the correct answer

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.