It's all about the answers!

Ask a question

CRJAZ2425W error while running importURLMappings


vishnudharan manivannan (1183742) | asked Apr 02 '14, 2:33 a.m.
 Hi All,
We are doing a server rename operation and 

While trying to run importURLMappings command we get this error. 

the mapping event "{0}" has not been processed because it would introduce an empty mapping event. This can happen if the same mapping event file is imported twice in a row or if you forgot to update the target URLs in the mapping event file. Verify that you imported the correct mapping file and run importURLMappings again.

I have moved the .mappingevent files from conf/jts and conf/ccm to a different location however I still get the same error. Kindly let me know how to resolve the same.

Thanks in advance
Vishnu M


Comments
Krzysztof Ka┼║mierczyk commented Apr 02 '14, 4:55 a.m.

Hi vishnudharan,
Can you provide your mappings file generated?


vishnudharan manivannan commented Apr 02 '14, 6:11 a.m.


vishnudharan manivannan commented Apr 02 '14, 6:13 a.m.

Hello Krzysztof,


We are using a simplified mapping file with only one source and target url pair. Rest are all commented out.

Be the first one to answer this question!


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.