It's all about the answers!

Ask a question

Madcap Flare with RTC via MS-SCCI plugin


Mike Shkolnik (9657160143) | asked Sep 24 '13, 2:31 p.m.
edited Feb 23 '14, 8:04 a.m. by Sreerupa Sen (1.0k4)
I am trying to get Madcap Flare working with RTC 4.0.1 using the MS-SCCI plugin. So far I am not having any luck. Has anyone succeeded in getting Flare and RTC to work together?

One answer



permanent link
Jeff Deyoe (1) | answered Dec 05 '13, 3:22 p.m.
Working with MadCap Flare now to see if we can get RTC 4.0.4 to work.    Tried binding a new Flare project and an existing project.  Have also tried to added Flare project to Jazz (which worked) and then load a project from source control.  No luck here so far. Have you had any success?

Comments
Mike Shkolnik commented Dec 05 '13, 7:39 p.m.

From the folks here who have been playing with it: "We were never actually able to get the plug-in to work, unfortunately... We are manually backing up our files through a workspace in Eclipse."


Jeff Deyoe commented Jan 31 '14, 1:11 p.m.

Have had some success with integrating madcap with jazz. You can manually edit the .flprj file and add the following lines:

SourceControlBound="true" <o:p> </o:p>

SourceControlProviderType="Jazz MSSCCI Provider".

Next time you launch the project file it will connect with the server and start asking questions about the sandbox location and set up the local cache.  We are working through some configurations on Jazz to get it to work and have some good results but still have occasional issues.  Would recommend setting up a test component in jazz before going live though.  Hope this helps.


Jeff Deyoe commented Jan 31 '14, 1:12 p.m.

Just saw the post, ignore the <o:p></o:p> after the SourceControlBound and the "." after SourceControlProviderType.  It was a copy/paste error on my side.


Jamie Berry commented Apr 13 '17, 5:06 p.m.

 Did you ever get the integration to work with Flare?  I am using RTC 6.0.3 with the MS-SCCI plugin and Flare 2017 and can't get it to work.  I modified the .flprj file as you described and Flare attempted to communicate with RTC, but it kept getting errors.  From other searches in the forum, it appears this is a currently broken interface, but I thought I would check in here to see if you ever had it working worth anything and if it still is 3 years later.


Thanks,
Jamie.

Your answer


Register or to post your answer.