Workaround: Rational Team Concert 5.0.2 clients do not install into Eclipse 4.4 package groups

Problem

The Rational Team Concert 5.0.2 client is intended for installation on Eclipse 3.6 or Eclipse 4.2. Other Rational products, such as the Rational Integrated Development Environment (IDE) version 9.5 products, require Eclipse 4.4. If you attempt to install the Rational Team Concert 5.0.2 client into an Eclipse 4.4 package group, the installation fails.

Workaround

To install the Rational Team Concert 5.0.2 client into an Eclipse 4.4 package group, use the Rational Team Concert 5.0.2 iFix008 Client for Eclipse 4.2.x IDE IBM Installation Manager repository, which is available from the Rational Team Concert version 5.0.2 All Downloads page.

Note: This problem was resolved in later versions of Rational Team Concert.

Related information

Return to the top of the page


Feedback
Was this information helpful? Yes No 1 person rated this as helpful.