Workaround: In environments that use Rational Requirements Composer V3.0.1.3 and earlier and Jazz Team Server V4.0, issues with snapshots occur

Summary

In environments that use Rational Requirements Composer V3.0.1.3 and earlier and Jazz Team Server V4.0, issues with snapshots occur.

More Information

If you use a version of IBM Rational Requirements Composer that is earlier than V3.0.1.4 and you upgrade Jazz Team Server to V4.0, data is not correctly displayed in baselines. You cannot display folder hierarchy in a snapshot. You might also notice other data navigation and display problems with snapshots.

Workaround

Either upgrade Rational Requirements Composer to V3.0.1.4 or greater, or upgrade to V4.0 or greater. By using those versions, you can ensure that all data is navigable and displays correctly in snapshots.

If you do not upgrade Rational Requirements Composer, the product will still function normally except for the behavior that is described in this article.

Related Information

The following links point to related information:


Feedback
Was this information helpful? Yes No 0 people rated this as helpful.