It's all about the answers!

Ask a question

Error thrown during ?oslc.where=dcterms:type="Task" get call

deb pro (334) | asked Nov 17 '15, 11:24 p.m.

I have tried to do REST API call and get list of Task from specific project and I use below query to retrieve RTC Tasks.


But  following error thrown.

<oslc:Error rdf:about="#n0">
        <oslc:message>Unknown attribute id: []</oslc:message>

During the resource of this issue I found following question and answer.

Is this issue resolved? I am using RTC 5.0.2 version.

Thanks in Advance.


Accepted answer

permanent link
Donald Nong (14.5k314) | answered Nov 19 '15, 10:45 p.m.
I can see the same issue. Probably use <rtc_cm:type> instead.
deb pro selected this answer as the correct answer

deb pro commented Nov 29 '15, 5:13 a.m.

 thanks this is worked for me....

https://localhost:9443/ccm/oslc/contexts/_KblvkHxzEeWxd5fvakHMAg/workitems?oslc.where=rtc_cm:type=<"task id">&,dcterms:type,dcterms:modified

Your answer

Register or to post your answer.