ClearCase Bridge version compatibility and functionality

This release of the ClearCase Bridge has several limitations and restrictions.

Version compatibility and functionality

To use the ClearCase Bridge, Rational® ClearCase® Remote Client must be installed into the same eclipse shell as your installation of IBM® Engineering Workflow Management (EWM). See the following table to determine which versions to install based on your functional needs.

Table 1.
Function Rational ClearCase version required EWM version required
ClearCase Bridge to UCM link site-wide configuration for Rational ClearTeam Explorer 8.0.0.5 or later 4.0.1 or later
ClearCase Bridge to base Rational ClearCase association from the common dialog for Rational ClearTeam Explorer 8.0.0.5 or later 4.0 or later
ClearCase Bridge to UCM link enforcement for Rational ClearTeam Explorer 8.0.0.2 or later 4.0 or later
ClearCase Bridge to UCM and base Rational ClearCase for Rational ClearTeam Explorer 8.0 or later 3.0.1.1 or later
ClearCase Bridge to UCM and base Rational ClearCase for Rational ClearCase Remote Client 7.1.2 or later 3.0 or later
ClearCase Bridge to UCM for Rational ClearCase Remote Client 7.1.0.2 or later 2.0 or later
Limited: Cannot create associations; can view linked activities or element versions for Rational ClearCase Remote Client 7.1 or 7.1.0.1 2.0 or later

video icon Video

Jazz.net channel
Software Education channel

learn icon Courses

IoT Academy
Skills Gateway

ask icon Community

Jazz.net
Jazz.net forums
Jazz.net library

support icon Support

IBM Support Community
Deployment wiki