Clicking the RQM menu entry does not open the menu

If you click the RQM menu item in Microsoft Word or Excel and the export wizard does not open, try resetting the locale setting.

About this task

You might have to reset the locale setting on the computer that is running Microsoft Office.

Procedure

  1. Open the Windows Control Panel.
  2. Double-click Regional and Language Options.
  3. On the Regional Options tab, in Standards and Formats box, select English (United States).
  4. On the Regional Options tab, in the Location box, select United States .
  5. Try clicking the RQM menu item again.

video icon Video

Jazz.net channel
Software Education channel

learn icon Courses

IoT Academy
Skills Gateway

ask icon Community

Jazz.net
Jazz.net forums
Jazz.net library

support icon Support

IBM Support Community
Deployment wiki