It's all about the answers!

Ask a question

Unable to set up sandbox

Patti Arouni (1111) | asked Oct 29 '12, 10:53 a.m.
edited Oct 29 '12, 11:02 a.m. by Seth Packham (1.4k42213)
I'm trying to evaluate Rational Team Concert using the sandbox, but when I try to set up the project, it fails on the Quality Management setup.  Does anyone know why this is erroring out?

Lauren Hayward Schaefer commented Oct 29 '12, 1:25 p.m.

I just tried to create projects in Sandbox 1.  I have green checkboxes next to the CCM and QM project areas, but I got the following error during the creation of the RM project area:
An error occurred during project area creation. Please try again in a few minutes.

I'll forward this information on to the team.

One answer

permanent link
Shilpa Toraskar (IBM) (2294) | answered Nov 02 '12, 11:42 a.m.
We had seen sporadic issue on sandbox01 from weekend's server migration. One of them was being slow proxy.
We had fixed it and you should be able to create /sandbox01 fine.

Please try again and make sure you change project name since your CCM, QM which you created in your last try still exists and it won't let you create and link with the that project name.

Lauren Hayward Schaefer commented Nov 05 '12, 8:27 a.m.

Thanks Shilpa!  I am now able to create projects in Sandbox 1.

Your answer

Register or to post your answer.