It's all about the answers!

Ask a question

INSIGHT: Where I could find info on ETL job scheduling?

Timur Markunin (6495166146) | asked Oct 11 '12, 11:49 a.m.

I'm failed to find article on how I could schedule ETL jobs. Maybe someone could post the link or steps description?
I'm using Insight 1.1.

-thanks in advance

Accepted answer

permanent link
Jared Russell (1.3k12019) | answered Oct 11 '12, 11:52 a.m.
  • In data manager publish the jobstream you want to schedule via Actions -> Publish Data Movement Task (you will need to do Actions -> Login As first)
  • The job will get published to the dataMovementTasks folder in Insight
  • Schedule the published job in the Insight web-app

Timur Markunin selected this answer as the correct answer

One other answer

permanent link
Kurtuluş YILDIRIM (5559) | answered Oct 11 '12, 12:00 p.m.
We tried and have received following message when trıed to publısh fact buıld as a data movement task:
DM-CST-0110 Data Manager CST Interface Error (BIBusTKException - 14): DM_CST_ObjectExists

CCL-BIT-0014 The following HTTP Content-Length header is malformed:
Content-Length: 0

<Exception Name="BIBusTKException" Error="14" Severity="Error"><Messages><Message Name="CCLMessage" File="cclbitmsgs" Severity="Error" Nesting="0" ><MessageText>CCL-BIT-0014 The following HTTP Content-Length header is malformed:</MessageText></Message><Message Name="CCLMessageString" File="" Severity="Error" Nesting="0" ><MessageText>Content-Length: 0</MessageText></Message></Messages><TraceInfo><Trace Text="../Session/CSTHelper.cpp(2269): BIBusTKException: CCL_RETHROW: CSTHelper::logonAsAnonymous" /><Trace Text="../Session/CSTSendSoap.cpp(154): BIBusTKException: CCL_RETHROW: CSTSendSoap::send()" /><Trace Text="BITKMessageReader.cpp(207): BIBusTKException: CCL_RETHROW: BITKMessageReader::openEnvelope" /><Trace Text="BITKHTTPParser.cpp(361): BIBusTKException: CCL_THROW: BITKHTTPParser::processHeader" /></TraceInfo></Exception>

Any ıdeas?

Jackie Albert commented Nov 08 '12, 12:25 p.m.

This issue is usually due to an incorrect Dispatcher URL in your Cognos Configuration,  so I would recommend that you check the URL, restart Data Manager, and try again.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.