It's all about the answers!

Ask a question

RTC 3.01 and Eclipse 3.7.2


BedBath User (2198) | asked Jun 09 '12, 8:38 a.m.
Is it possible to install the RTC Eclipse Client into an existing Eclipse 3.7.2?

2 answers



permanent link
Ralph Schoon (63.1k33646) | answered Jun 09 '12, 9:10 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
See https://jazz.net/library/article/632. RTC 3.0.x supports only Eclipse 3.5 and 3.6.
The next version coming soon is planned to support Eclipse 3.7.2. See https://jazz.net/wiki/bin/view/Main/CLMSystemRequirements


permanent link
David Olsen (5237) | answered Jun 09 '12, 10:54 a.m.
JAZZ DEVELOPER
While not officially supported, it should work well enough.  You want to download the p2 repository for the RTC Eclipse client (https://jazz.net/downloads/rational-team-concert/releases/3.0.1.3/RTC-Client-p2Repo-3.0.1.3.zip) and then use the Eclipse installer (Help > Install New Software) to install it into the Eclipse 3.7.2 shell that you have already set up.

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.