It's all about the answers!

Ask a question

Active Users List Reverts to Previous List! (Derby)


Joel McClure (2621) | asked Apr 26 '11, 9:30 a.m.
Hello,

I'm using Derby. I archived a user recently and added two new ones. I notice that the user list appears correct when I first log in, but when I visit the User List page after trying to add a new project area, it reverts to the list I had BEFORE I archived the user and added 2 new ones. When I try to configure users for a new project area, it only shows my obsolete list. I cannot see the current list until I log off and back on again. However, I never see the current list when I try to configure project areas. Sometimes I receive the CRJAZ1517E error code.

Thanks,

JM

7 answers



permanent link
Frederic Mora (13811518) | answered Nov 23 '11, 9:48 a.m.
Has there a PMR issued or is there any answer provided? We have the same problem with RTC 3.0.1.1. Any kind of feedback would be very appreciated.



Turns out that in RTC 3, you have the URLs https://hostname:port/jazz and https://hostname:port/jts. The jts URL was giving us the "cannot archive" error. The jazz URL is working fine.

permanent link
Markus Schille (7611) | answered Nov 23 '11, 3:00 a.m.
Has there a PMR issued or is there any answer provided? We have the same problem with RTC 3.0.1.1. Any kind of feedback would be very appreciated.


Any answer? We have users that cannot be modified or archived.

Should we open a PMR?

permanent link
Frederic Mora (13811518) | answered Sep 13 '11, 3:24 p.m.
Any answer? We have users that cannot be modified or archived.

Should we open a PMR?

permanent link
Dibyandu Roy (111) | answered Sep 13 '11, 12:11 a.m.
I am facing the same issue.
Any response on above query posted by fredericmora on archiving user error will be highly appriciative.

permanent link
Frederic Mora (13811518) | answered Aug 09 '11, 7:15 p.m.
Hello,

We are running RTC 3.0.1 with WAS and DB2 on Linux RHEL 5.6. We have imported our RTC2 database. Our user authentication is LDAP.

When we try to archive an existing user from Eclipse, we get an error message:
 "more than one mapping for item with id _TV4V8LCsEeCSS7ZrdcO1tQID CRJAZ1517E" 


When we try the same operation from the Web UI, we get:
"Error archiving user: more than one mapping for item with id _TV4V8LCsEeCSS7ZrdcO1tQID CRJAZ1517E"


Searching for CRJAZ1517E in the forum returns an apparently unrelated thread. And the doc entry (https://jazz.net/help-dev/clm/index.jsp?topic=%2Fcom.ibm.messages.CLMic%2FCRJAZ1517E.html) is remarkably uninformative.

How do I fix this error?

permanent link
Joel McClure (2621) | answered Apr 27 '11, 7:54 a.m.
Anthony,

Thanks for the reply. The OS is Windows Server 2003. The version of RTS was 3.0. I reinstalled everything yesterday using 3.0iFix1, so I'll see how that behaves.



Hi Joel

Can you confirm some of the details - like version of RTC and OS.

anthony

permanent link
Anthony Kesterton (7.5k9180136) | answered Apr 26 '11, 11:39 a.m.
JAZZ DEVELOPER
Hello,

I'm using Derby. I archived a user recently and added two new ones. I notice that the user list appears correct when I first log in, but when I visit the User List page after trying to add a new project area, it reverts to the list I had BEFORE I archived the user and added 2 new ones. When I try to configure users for a new project area, it only shows my obsolete list. I cannot see the current list until I log off and back on again. However, I never see the current list when I try to configure project areas. Sometimes I receive the CRJAZ1517E error code.

Thanks,

JM


Hi Joel

Can you confirm some of the details - like version of RTC and OS.

anthony

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.