It's all about the answers!

Ask a question

Upgrading WebSphere only and not CLM


David Armstrong (131) | asked Nov 09 '22, 10:59 a.m.

Current OS: 2012 R2

Installation version CLM 6.0.3
Websphere Version 8.5.5.7 

Hello, So we have a very old installation that I've inherited that's hosted on a 2012R2 server.  I'm not allowed to currently upgrade from CLM to ELM due to project requirements, however from a security perspective I need to upgrade the Operating system to at least 2019.

The web sphere version doesn't support officially 2019 until 8.5.5.15. Can I apply the latest Websphere patch without any detriment to the CLM?  We'll be upgrading this in 6 months but the OS needs to be upgraded now. 

Accepted answer


permanent link
Don Yang (7.7k21114139) | answered Nov 09 '22, 9:13 p.m.
Hi David

Yes, you can upgrade WAS only to 8.5.5.15 or higher from 8.5.5.7. The problem is that once you upgrade OS from 2012 to 2019 server, CLM 6.0.3 does not officially support 2019 server OS, which could be a problem.
David Armstrong selected this answer as the correct answer

One other answer



permanent link
David Armstrong (131) | answered Nov 10 '22, 3:57 a.m.

Hi Don, thanks for the reply. I couldn't seem to access the system requirements anymore for 6.0.3 possibly due to its age/end of life anyway. Do you know if this is just 2019 or would 2016 be supported. (not that we ever use external support)



Comments
Don Yang commented Nov 10 '22, 5:48 p.m.

I found some info that v604 does not support Windows 2016 server yet, which means v6.0.3 won't have that platform supported.


Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.