It's all about the answers!

Ask a question

DB2 10.5 support for CLM 6.0.5 for an upgrade


James Sullivan (15933) | asked May 10, 11:45 a.m.
We are upgrading our CLM to ELM. We have some test servers running 6.0.5. I tried to validate DB2 10.5 support for version 6.0.5 before moving forward. I tried using link: https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements605.

However, a "Cannot generate report" message is returned. We need to validate this data before we proceed. Are there any product documents?


2 answers



permanent link
Daniel Moul (4.8k1118) | answered May 10, 12:13 p.m.
FORUM MODERATOR / JAZZ DEVELOPER

Just now I happened to stumble on this info as a result of something else I was doing.

I can confirm that 605 supports Db2 10.5 and 11.1 on distributed servers (i and z may be different). Editions include Workgroup Server, Advanced Server, Enterprise Server, Advanced Enterprise Server.


Comments
James Sullivan commented May 10, 12:24 p.m.

Thanks. Just what we need.


permanent link
Daniel Moul (4.8k1118) | answered May 10, 12:08 p.m.
FORUM MODERATOR / JAZZ DEVELOPER

The record for 605 has been removed, since it has been out of support for some time already. Sigh. 


I suggest contacting opening a support case, stating that you are attempting to upgrade to V7 and need some details about 605 software levels as part of this.

Your answer


Register or to post your answer.