It's all about the answers!

Ask a question

Customer WI is not visible in RELM view


Monali Jambhulkar (841843) | asked Apr 28 '20, 2:30 a.m.
edited Apr 28 '20, 3:35 a.m. by Fariz Saracevic (919613)

 Hello Team


We have created Custom WI  for example if test case is failed we are uisng this Custom WI to raise defect in RTC. We are not using OOTB Defect WI in our process for raising defect in RC.

So nw we want to show  in RELM view for failed test case link with Custom WI//

So our RELM view is like Req 1 -> Satisfied By Req 2-> Validated By Test case > Affected by WI  > Custome WI..

Please suggest why Custome WI is not visible n RELM view.

Thanks

One answer



permanent link
Rishikesh Agam (513) | answered Apr 28 '20, 3:30 a.m.
Hi Monali,
  1. Are we not able to see the Custom-WI under the Palette -> Artifacts section?
  2. Or we are not able to view the Artifacts(Resource Nodes) in the Custom-WI Node Container?

If point-1 is true, we need to check for the same in Report Builder as well.
Please let me know the status of the same in RB.

Comments
Monali Jambhulkar commented Apr 28 '20, 6:25 a.m.

Hi Rishikesh


We are able to Custom WI in  Palette -> Artifacts section ans well in tifacts(Resource Nodes).

But its count is not showing. we are 13 Custome WI in our CCM project, But its not showing.

Pls suggest.

Note : We are using GC. 

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.