It's all about the answers!

Ask a question

Websphere doesn't start fully when JRS & DCC on the same server. ?


Raj Krishnasamy (10211021) | asked Jan 30, 9:54 p.m.

Hello,

We deployed snoop (for testing reverse proxy) , JRS & DCC (6.0.5) on one WAS profile (9.x) . Disabled JRS before restart and was able to get to dcc/scr and snoop. 8 GB RAM has been allocated to the JVM (Server has 16 GB &  4 processors). 

Auto start (enabled) DCC & enable JRS (autostart) not able to get to rs/scr, snoop or dcc/scr.

Disabled DCC & enable JRS (autostart) not able to get to rs/scr or dcc.

Is this a bug in 6.0.5 specific to JRS? I have done the same in 6.0.3 without any issues.

Appreciate your help.

Thanks
RK

2 answers



permanent link
Daniel Barbour (2235) | answered Feb 02, 5:18 p.m.

The Lifecycle Query Engine (LQE) component of JRS puts significant demands on RAM and CPU usage.  Your resource limitations are likely contributing to this problem. 


permanent link
Jim Ruehlin (72114) | answered Jan 31, 1:12 p.m.
JAZZ DEVELOPER

 It looks like RS never starts, but DCC will startup when RS is not running. A few things to check:



Can you manually start RS? If so it might have to do with starting both at the same time, thought I don't know why.

Does this work without the reverse proxy? If so the issue might be with proxy settings.

Also try re-installing RS. Possibly it didn't get installed correctly? Has the rs.war file been deployed successfully in WAS (files exploded etc)?

Your answer


Register or to post your answer.