It's all about the answers!

Ask a question

Jazz email notification is not working "No Connection"


Pierre Jouen (132) | asked Nov 22 '17, 3:19 a.m.

Hello,

I configure the E-mail Settings with these informations :

E-mail Settings      
Preview   
Connection Properties
Property            Current Value       
Enable E-mail Notification    true   
SMTP Server            smtp.magna.global   
SMTP Server port        25   
SMTP Username            pjouen   
SMTP Password            **
Restrict To Whitelist        false   
Whitelist            none   
Debug Mail API            false   
E-mail From Address        jazz@magna.com   
E-mail From Name        Jazz Server    
SMTP Reply Address        none   
Transport Reuse Count        19   
Use STARTTLS            false  

But when I try to send a test email a get the error "no connection"

Has someone an idea ? Where can I find log files  ?

Thanks

       P. Jouen




 


Comments
Pierre Jouen commented Nov 22 '17, 5:35 a.m. | edited Jul 19 '19, 6:41 a.m.

Thanks for the log location. Now I find in ccm.log :

com.ibm.team.repository.common.transport.ServiceActivationDisabledException: An error response was received from the Jazz Team Server. Status=503. Message: CRJAZ1479I An attempt was made to activate the "com.ibm.team.jfs.mail.service.internal.MailerRestService" service during a period when activation was disabled.  This occurs most often when the server is coming down.

What could be the reason of that ?

2 answers



permanent link
jyoti kumari (4118) | answered Nov 22 '17, 8:18 a.m.

 Hi ,

   Disable the firewall and  uninstalled the antivirus.May be Antivirus is creating problem.


permanent link
Ralph Schoon (58.2k23642) | answered Nov 22 '17, 4:04 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
edited Nov 22 '17, 4:09 a.m.

Please read How should I ask a question in the Forum if I want to receive useful answers? and refine your question.

In general the server log files are in InstallDir/server/logs.

Your answer


Register or to post your answer.