It's all about the answers!

Ask a question

New Report builder returns no results found when using ready to use story point burndown.

Nander Brown (12) | asked Sep 14 '17, 12:28 p.m.

Nothing is returned...I specify required columns for my project ..but no results are returned?  Any thoughts on what could be the problem?

2 answers

permanent link
Kenji Sarai (96029) | answered Sep 14 '17, 9:04 p.m.

Hi Nander,

Burndown reports need valid iteration to make it work. Do you specify one of the iterations in this target project? How about burndown reports with another iteration or another project? Do more troubleshooting what goes wrong.

Nander Brown commented Sep 15 '17, 8:40 a.m.

Thanks for your response.  We are running the report builder on RTC v6.0,1.
Yes, I have specified valid iterations. It does not seem to matter rather I run a report from a widget "advanced micro burndown" or from the report builder. The work item for User Story points are not being collected in either of the reports.  This all worked
fine on the previous version of RTC 4.0.7.  I have tried several of my projects, and
the results are the same Story Points are not being collected.  Also, it's not just the burndown or burnup charts, it's also any report that is collecting iteration story points.

Kenji Sarai commented Sep 26 '17, 3:29 a.m.

Given that the problem started happening since you upgraded to version 6.0.1, I suspect the data collection job (dcc) fails to load Story point (workitem) in 6.0.1. Verify if the dcc job "Change and Configuration Management - Work Items" is running fine. If not, verify the dcc*.log files what the problem is.

permanent link
Nander Brown (12) | answered Sep 15 '17, 8:42 a.m.

To continue my update from above, here is our timeline:

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.