It's all about the answers!

Ask a question

RTC 6.0.1: Micro File Change Activity is not working

Rafael Rodriguez Montes (23013130256) | asked Oct 03 '16, 1:52 p.m.
I have multiple team areas, but when I tried to select one on this widdget, it doesnt show any team area, also how is the association with the folders and team area? 

Lily Wang commented Oct 03 '16, 8:26 p.m.

 It seems you have enabled "Administer SCM Snapshot". Please check if the streams you enabled are owned by project area or team areas.

Rafael Rodriguez Montes commented Oct 04 '16, 7:23 p.m.

 I did that I have selected that and I use dcc

Lily Wang commented Oct 05 '16, 4:19 a.m.

 Have you check the owner of the stream? If the stream is owned by project area, you will see "Unassigned" in team area parameter.

One answer

permanent link
Donald Nong (14.5k614) | answered Oct 03 '16, 8:17 p.m.
IIRC, the data comes from the data warehouse. Make sure that the data collection jobs are completed before trying to use the widgets.

Rafael Rodriguez Montes commented Oct 04 '16, 7:22 p.m.

 they had run already, and the collections jobs are done. but still not working I use DCC

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.