It's all about the answers!

Ask a question

Error - _e2 is undefined When Creating a New Portfolio Epic


Harald Patzer (11) | asked Jun 13 '16, 8:42 a.m.

I´m using the SAFE template for our portfolio. After having made changes on the Editor Presentations menu (re-arranging fields on the epic workitem template), every time I want to create a new Epic from the Portfolio Summary view, I´m receiving an error.

I have tried to go back and revert my changes but it did not resolve problem.


Comments
Donald Nong commented Jun 15 '16, 2:21 a.m.

 

One answer



permanent link
Donald Nong (14.4k314) | answered Jun 15 '16, 3:12 a.m.
The surest way to "revert" the process configuration is to roll back to a version that does not have the said problem. To do this, follow the steps below.
1. Launch RTC Eclipse client.
2. Open the affected project area.
3. Click on the Process Configuration Source tab.
4. Right-click on the source area and choose Show History. A list of revisions should be shown in the History view.
5. Click on a version that is known to be good - you can judge by the timestamp, and show its content.
6. Copy the versioned content, and paste it into the Process Configuration Source tab.
7. Save the changes.
8. Log out of any existing RTC sessions in the browser.
9. Clear the browser cache.
10. Log back in again and test.

If the issue persists, use the "debug" option to show the JavaScript source so that the error message is more meaningful and will help you understand the issue better. Basically you use a URL similar to that in step 6.b in the below technote.
http://www-01.ibm.com/support/docview.wss?uid=swg21657804

If you are still stuck, open a ticket with Support.

Your answer


Register or to post your answer.