It's all about the answers!

Ask a question

Failed to acquire locks on requested sandboxes in 60000ms


manobhiram juvvadi (158) | asked Apr 27 '16, 6:15 a.m.
edited Apr 27 '16, 7:39 a.m.
I am trying to extract the source code using the using scm command, in a loop for all the components

i have stated seeing the below error
Problem running 'load':
Exception during load
Failed to acquire locks on requested sandboxes in 60000ms.
Check the log for details about the error at "/root/.jazz-scm". If you have configured custom logging check your log configuration settings for the path to the log file.

/root/.jazz-scm/logs content

<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<!DOCTYPE log SYSTEM "logger.dtd">
<log>
<record>
    <date>2016-04-27T04:51:12</date>
    <millis>1461756072565</millis>
    <sequence>0</sequence>
    <logger>com.ibm.team.filesystem.client.daemon.JSONHandler</logger>
    <level>SEVERE</level>
    <class>com.ibm.team.filesystem.client.daemon.JSONHandler</class>
    <method>handle</method>
    <thread>0</thread>
    <message>null</message>
    <exception>
        <message>java.lang.reflect.InvocationTargetException</message>
        <frame>
            <class>sun.reflect.NativeMethodAccessorImpl</class>
            <method>invoke0</method>
            <line>-2</line>
        </frame>
        <frame>
            <class>sun.reflect.NativeMethodAccessorImpl</class>
            <method>invoke</method>
            <line>60</line>
        </frame>
        <frame>
            <class>sun.reflect.DelegatingMethodAccessorImpl</class>
            <method>invoke</method>
            <line>37</line>
        </frame>
        <frame>
            <class>java.lang.reflect.Method</class>
            <method>invoke</method>
            <line>611</line>


Comments
manobhiram juvvadi commented Apr 27 '16, 7:40 a.m.

posted few of the exceptions here

One answer



permanent link
Shashikant Padur (4.2k27) | answered Apr 28 '16, 12:59 a.m.
JAZZ DEVELOPER
Hi,
The exception is not showing the entire stack trace and cannot make out what went wrong.
By the way, why are you looping through all the components? The following command should load all the components: scm load <workspace_name_or_alias_or_uuid>

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.