It's all about the answers!

Ask a question

Invalid path to authentication servlet

Michael Alberda (2311042) | asked Mar 11 '16, 4:37 a.m.

We have recently upgraded to CLMv6.0. However, when certain users try to login (specifically using Chrome), they will receive the invalid path to authentication servlet error. If 'auth' is removed from the url, it works, however, this is not a viable solution

I have seen a number of questions asked around this with no resolutions. Someone mentioned a change in the ldap settings but did not mention what the change was.

Any assistance would be appreciated.

Michael Alberda

One answer

permanent link
Sunil Shenoy U (362) | answered Jun 18 '19, 5:53 a.m.
edited Jun 18 '19, 5:56 a.m.

 To Fix the “Invalid path to authentication servlet. Error on IE. Follow the below steps. 

1) Open IE Browser 
2) Select Internet Options Page 
3) Go to Security tab 
4) Add the Server URL in the trusted Sites and Close 
5) Now try to login to the Server. -> Login should be successful 

Your answer

Register or to post your answer.