It's all about the answers!

Ask a question

timesheet reports are missing in v6.0.1

James Cole (9532330) | asked Mar 10 '16, 6:47 a.m.
 Hi All, 

We upgraded from RTC v5.0.2 to v6.0.1 and it would appear that the timesheet reports now run, but display that there are no entries found. 

I have proved that the entries exist and that the data warehouse jobs have been run under the data collector jobs, but still no entries are shown.

Therefore, I created a new project and the reports do not appear in this new project and I wondered if these reports are no longer supported or available, even though they worked on the earlier version before the upgrade.

Any suggestions?

Many Thanks


Krzysztof Kaźmierczyk commented Mar 10 '16, 8:35 a.m.

Hi James,
Do you have any errors in ccm.log file?

James Cole commented Mar 10 '16, 9:13 a.m.


There are some errors. However, they do not appear to be related to the following question above. I am able to build reports on the information and use fields like planned & actual work etc and they are updated from when they were ran yesterday. 

I have just tried to run the report again and the ccm.log did not add any additional lines (i.e. neither good or bad), but the report still shows no timesheet entries found.
Many Thanks 


One answer

permanent link
Krzysztof Kaźmierczyk (7.4k371103) | answered Mar 10 '16, 9:54 a.m.
I think that the easiest way will be working with the support. Please create new PMR for that.

Your answer

Register or to post your answer.