It's all about the answers!

Ask a question

CRJAZ1579E error when trying to connect to a floating license server

Allen Earnest (6212137) | asked Oct 26 '15, 11:29 a.m.
edited Oct 26 '15, 11:32 a.m.

We have installed CLM 6.0 on a development server for development/testing of JRS/RPE and our custom attributes before deployment to a higher environment.

When trying to configure our floating license server, we get the error below:
The configuration test resulted in errors. Resolve the errors to continue. For information about why the configuration did not pass the validity test and how to provide a valid configuration, see the other messages that are provided with this message. For more information, open the help and search for "Running the setup wizard".ID CRJAZ1579E
The "details" on the error give the following:
A secure connection to the server cannot be established because that server is either not local or is not registered as a friend server. If this is a local server that you want to use as a floating license server, verify that the specified URL matches the server's public URL: If the server is external, an administrator must add it as a friend server on this server, and assign a functional user on the consumer key that is generated on CRJAZ2916E
I've googled the CRJ error, but nothing I've found so far seems to relate to what we are trying to do.

Everything is local to the domain, so there are no firewall issues.  I can ping and telnet the license server just fine from the dev box too.  There is nothing in the hosts file to cause issues.

Even though everything is local, I did try to set up a Friend server, but got the following error:
An error occurred while requesting the root services document from server "". Please check the URL and try again.ID CRJAZ1575E

I should also note that we have a CLM 5.0.2 development environment that is set up and working just fine with our license server.  It does not require any Friend server configuration to work.

Would appreciate any help!

One answer

permanent link
Lily Wang (4.9k714) | answered Oct 28 '15, 7:46 p.m.
This looks like a new security feature introduced in CLM 6.0. Please try the workaround in

Allen Earnest commented Oct 29 '15, 9:15 a.m.

 Thanks Lily

Tried both of the workarounds, plus tweaking the license URL.  Some combination of those finally worked for me.


Your answer

Register or to post your answer.