It's all about the answers!

Ask a question

compatibility between RTC 5.0.2 and Report Builder 6.0


David MICHEL (1471943) | asked Sep 22 '15, 6:05 p.m.
Hello,
   I wish to use new functionnality of Report Builder 6.0 but I have my server with RTC 5.0.2.
So I have copied rs.war from CLM 6.0 to CLM 5.0.2.
It works but I wonder to know if it is supported by IBM ?
Do you know if I can have some error in long term with this mix version ?

Thank you for your return.

Accepted answer


permanent link
Geoffrey Clemm (30.0k23035) | answered Sep 22 '15, 11:04 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Yes, you can use RB 6.0 with CLM 5.0.2, but as I understand it, the supported mechanism is to use Install Manager to install RB 6.0 (as well as a 6.0 JTS), and not to copy the .war around as you describe.
David MICHEL selected this answer as the correct answer

3 other answers



permanent link
David MICHEL (1471943) | answered Sep 23 '15, 3:40 a.m.
thank you for all your answer.
It's a good new to use RB 6.0.

Best regards

permanent link
Francesco Chiossi (5.7k1719) | answered Sep 23 '15, 3:33 a.m.
Hello David,

I would suggest the following procedure to achieve what you want to do:
1) Upgrade JTS 5.0.2 to 6.0 (as this is a requirement to run any 6.0 application).
2a) If you already have report builder 5.0.2 installed upgrade it to 6.0.
2b) If not, install report builder 6.0 and register it to the upgraded JTS.
3) The remaining applications can stay on 5.0.2 level until you decide to complete the upgrade.

Best Regards
Francesco Chiossi


permanent link
Tiago Moura (8387) | answered Sep 22 '15, 6:20 p.m.
I'm pretty sure that IBM does not support such mixing. 

Why you do not update all your CLM from 5.0.2 to 6.0? Avoiding troubles and having IBM support!

Comments
David MICHEL commented Sep 23 '15, 3:38 a.m.

We want to use RB 6.0 because the new functionnality are interesting to create one report. So I would like avoiding to upgrade all the application for only one report.


Your answer


Register or to post your answer.