It's all about the answers!

Ask a question

Environment coverage window are not shown in the test plan


0
2
Leandro da Cunha (1313) | asked Jun 10 '15, 10:09 a.m.
edited Jun 10 '15, 1:32 p.m.
I've a lot of projects in RQM, but in just one case, when I try to select the environment coverage in test plan, the window does not appear. The page turns gray and freeze up, and is back to normal after I hit the refresh button.

I have tried re apply this configuration in project properties without success.

Could anyone help me? Without this configuration I wont be able to generate the test execution records.

Accepted answer


permanent link
Jing Qian (12632) | answered Jun 11 '15, 1:19 p.m.
JAZZ DEVELOPER
Which version of RQM are you using? Can you include screen shots of the issue?
Leandro da Cunha selected this answer as the correct answer

2 other answers



permanent link
Jing Qian (12632) | answered Jun 12 '15, 11:30 a.m.
JAZZ DEVELOPER
From the screen shots, seems like you can click the edit pen.  What happens when you click the edit pen, were you able to pick an environment type, add that to the platform coverage?

In your original post, you said, after you hit the refresh button, it goes back to normal, were you able then to add environments?

permanent link
Leandro da Cunha (1313) | answered Jun 11 '15, 2:59 p.m.
The RQM is 5.0.2 version. I dont have permission to add pictures here in Jazz Forum.

I put the screenshot in https://www.dropbox.com/s/ktxpdta747d55ho/ambiente_botao.PNG?dl=0.

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.