It's all about the answers!

Ask a question

Dashboards at read-only state

Amir Sinay (181320) | asked Dec 14 '14, 3:44 a.m.

I'm trying to move my Jazz server with the DB to a different servers to do some testings on it. Basically what I done is to stop the Jazz server, export my oracle DB using the expdp command, then I copied my Jazz folder to the new server. Before all that I of course stopped all the servers and and the applications. After copying all the files I imported the DB to the new server, and switch the Jazz folders on the new server(it's already have a Jazz 5.0.1 installed, but I wan't it to be similar to the one I have in my production server). After that I started the server and got the Read-only dashboard error. I looked it up online and found the "repotools" command which I runned 3 times on ccm, jts and qm. After that I started the server again and I still got the same error all the time.
Is there anything I'm missing? Is there something else I can do to fix that?

Thanks in advance!!

2 answers

permanent link
sam detweiler (12.5k6195201) | answered Dec 14 '14, 7:20 a.m.
edited Dec 14 '14, 7:27 a.m.
unless the new server is the exact same DNS name as the old server you cannot just copy the data.
the server name is hard coded into the system after setup. this is the Public URI

You have to do a server rename operation. This requires a special key from IBM Support.

permanent link
Amir Sinay (181320) | answered Dec 14 '14, 7:24 a.m.
Thanks for your answer.
The DNS is the same as the old server, the new servers are isolated from the rest so I was able to give them the same DNS names. And I already use them to copy CLM 4.0.0 and it worked before. Now I'm trying to do the same with 5.0.1 and no luck so far! 
Maybe I need to run some other scripts?

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.