It's all about the answers!

Ask a question

What is the supported BIRT version for RTC 5.x?


Marko Tomljenovic (31646109) | asked Oct 21 '14, 11:00 a.m.
Hi,
I am wondering which version of Birt is supported/recommended for RTC 5.0.1.

For 4.x there is this page: https://jazz.net/wiki/bin/view/Main/ReportsCreatingANewReport40
For 5.x there is nothing available yet.

Regards, Marko

One answer



permanent link
Marko Tomljenovic (31646109) | answered Oct 21 '14, 11:02 a.m.
It is the same as for 4.x -> 2.6.2

See this post: https://jazz.net/forum/questions/163261/where-can-i-find-the-supported-version-of-birt-for-rtc

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.