It's all about the answers!

Ask a question

RQMCopyUtility unexpected results - Not all Test Plans copied


Taly Hotimsky (2714557) | asked Oct 15 '14, 9:30 a.m.
We're running the RQMCopyUtility 4.0.4 and facing some unexpected results where around half ot the TestPlans are left behind and not copied over.

This has happened both when specifying the testplan artifact type and when not specifying any artifact types at all.
So far, we couldn't find a pattern or a reason why the missing testplans would not be copied. Any help is appreciated.

Comments
Ara Masrof commented Oct 15 '14, 11:32 a.m.
JAZZ DEVELOPER

Are there any errors/exceptions in the Copy Utility log or in QM log files? 


Taly Hotimsky commented Oct 15 '14, 11:37 a.m.

@Ara

I should've included in the original, sorry.
No, there were no errors/exceptions in the Utility log.
As for QM logs, would you expect to see those errors in the source or target?

2 answers



permanent link
Taly Hotimsky (2714557) | answered Oct 21 '14, 10:07 a.m.
Related to https://jazz.net/jazz02/web/projects/Rational%20Quality%20Manager#action
=com.ibm.team.workitem.viewWorkItem&id=119589     

permanent link
Paul Slauenwhite (8.4k12) | answered Oct 20 '14, 12:18 p.m.
FORUM MODERATOR / JAZZ DEVELOPER
Hi Taly,

Please open a RQM defect and include the RQM Copy Utility command/log and RQM log(s).

Comments
Taly Hotimsky commented Oct 21 '14, 10:06 a.m.

Hi Paul.


I had already opened a PMR for it.
The conclusion is that I'm running into https://jazz.net/jazz02/web/projects/Rational%20Quality%20Manager#action
=com.ibm.team.workitem.viewWorkItem&id=119589 . 

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.