It's all about the answers!

Ask a question

[closed] CLM RTC/DNG 5.0 Eclipse Client, Blank Dialog Box when performing "Implements Requirement" Link

Brad Barker (2133) | asked Sep 04 '14, 1:42 p.m.
closed Sep 26 '14, 8:08 a.m. by Rosa Naranjo (2.9k11723)

Running CLM 5.0 with RTC and DOORS NG.

In RTC Eclipse Client, performing an "Implements Requirement" link, the Dialog box that should show DNG - RM, is totally blank.  I looked at the web broswers (Since RTC opens a web browser window for this) and have tried different ones with no luck.

Any Ideas what setup is not correct, the web client works fine.

Thanks in Advance

Donald Nong commented Sep 05 '14, 3:14 a.m.

There are a few dialog boxes popping up for such an operation, which dialog box is blank? If the SSL certificate of your CLM server is not trusted (e.g. self-signed), you should get a security alert before getting the user login page of DOORS NG. Did you get such alert?

The question has been closed for the following reason: "The question is answered, right answer was accepted" by rnaranjo Sep 26 '14, 8:08 a.m.

Accepted answer

permanent link
Brad Barker (2133) | answered Sep 25 '14, 4:35 p.m.

We did solve this one.  The URL to RM was not getting by our proxy in the System Default Web Browser.
Thanks, Brad
Rosa Naranjo selected this answer as the correct answer

One other answer

permanent link
Rosa Naranjo (2.9k11723) | answered Sep 23 '14, 12:39 p.m.
As Donald said, there are a number of dialogs that pop-up asking for you to login and also the SSL certificate pop-up. We can't really proceed without knowing what dialog is up.
I just tried it with a RTC 4.0.6 eclipse client connecting to my 5.0.1 server where I have a Money that Matters sample project setup and the dialog works just fine.

Rosa Naranjo commented Sep 26 '14, 8:07 a.m.

Thanks Brad for the update