It's all about the answers!

Ask a question

isMacroname doesn't execute on server with Word installed

Greg Taillefer (61517) | asked Jun 16 '14, 9:32 a.m.
edited Jun 16 '14, 9:33 a.m.

If I run RPE from my desktop and specify isMacroname as an external variable with a default value = Word macro name the macro is executed after the document is published. If I run aRPE template from RRC the Word macro does not get invoked. I have Word installed on a Win 2008 server with a tomcat trial install type server setup (all in one). The rrdg.txt log file does not indicate that a Word macro was attempted.

2 answers

permanent link
Greg Taillefer (61517) | answered Jun 17 '14, 8:07 a.m.


Thanks for the reply. I was following the limited documentation here:

isMacroname seems to indicate that this is possible. If this is not supported it'd be nice to know for sure and it would be nice to know when it will be supported.


permanent link
Donald Nong (14.5k614) | answered Jun 16 '14, 8:46 p.m.
The component embedded in RRC is not exactly RPE, it's called RRDG. Although they have the same core, I doubt that they have the same features and functionality. So what you have seen can be expected.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.