It's all about the answers!

Ask a question

RTC Build agent on z/OS AUTH Unable to set user account to *AuthUnknownUser

Sathya moorthy (352913) | asked Mar 20 '14, 6:01 p.m.
edited Mar 20 '14, 6:02 p.m.

We have installed and configured Build System toolkit and Build agent on z/OS. we did the RACF customization and started the agent with STC using STCBFA.

We did tso netstat we see the port 5555 is listening.

When we tried to connect via RTC client
we are getting the below message.
Message: Socket created successfully.
AUTH Unable to set user account to *AuthUnknownUser ("IBMUSER")
Authentication Failed.

We tried to telnet to the system using agent port 5555
200 HELLO - BuildForge Agent v8.0.0.1-0-0016

username IBMUSER
password XXXXXXX
cmd ping
320 AUTH AuthFail[*AuthUnknownUser,"IBMUSER"]
                                             251 RESULT 1
                                                         260 EOR

Please let us know what are we missing.


One answer

permanent link
Sathya moorthy (352913) | answered Mar 21 '14, 4:23 a.m.
We changed the STCBFA UID to 0 .
Now its working.

Message: Socket created successfully.
Authentication Pass.

Platform: os/390 23.00 03
PingResult: PingOk
ExitStatus: 0


Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.