It's all about the answers!

Ask a question

sbin/sh: /apps/RTC/CLM-Web-Installer-Sol64-4.0.6/im/solaris.gtk.sparc/install: cannot execute

Dhruv Bansal (1667) | asked Mar 19 '14, 12:23 a.m.
Getting following error while installing RTC 4.0.6 using installation manager.

sbin/sh: /apps/RTC/CLM-Web-Installer-Sol64-4.0.6/im/solaris.gtk.sparc/install: cannot execute

This error comes when tried to execute /apps/RTC/CLM-Web-Installer-Sol64-4.0.6
[link removed]

Installed GTK dependency but still error remains the same.

Dhruv Bansal commented Mar 19 '14, 12:24 a.m.

This error comes when tried to execute /apps/RTC/CLM-Web-Installer-Sol64-4.0.6/

Ralph Schoon commented Mar 19 '14, 3:43 a.m.

There must be some better error message. If not, did you uncompress with umask and checked the execution right?

One answer

permanent link
Dhruv Bansal (1667) | answered Mar 19 '14, 4:16 a.m.
Yes Ralph, i have changed the execution fact even tried after giving 777.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.