It's all about the answers!

Ask a question

URL to retrieve contentid for BIRT report does not return a contentid

Steve Mulligan (1761321) | asked Mar 04 '14, 3:08 p.m.
edited Mar 05 '14, 3:40 a.m. by Krzysztof Kaźmierczyk (7.5k477103)

I tried following the steps defined in the answer to the following question:

I do not get anything returned for the contentid.  I get the following:

- <>
- <contents>
  <value />

i.e. I just get <value /> instead of something like


The userid used to login is a Team member of the project.  Why would the content id not be returned?

One answer

permanent link
Krzysztof Kaźmierczyk (7.5k477103) | answered Mar 05 '14, 3:39 a.m.
Hi Steve,
I have the same for out of the box reports. Have you tried it for customized reports? If you want to get content of out of the box reports, then they are all available in
Let us know if that helps.

Steve Mulligan commented Mar 05 '14, 12:12 p.m.

It worked for a report that I created and uploaded to the RTC server.   Is that what you mean by "customized report"?

I cannot find the directory <your-client>\plugins\
I looked on the machine with the RTC eclipse client.  Is that the correct location?

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.