It's all about the answers!

Ask a question

why is Bulk Move Work Items plugin not installing correctly for me?

Michael Walker (99214200157) | asked Nov 05 '13, 4:24 a.m.
edited Nov 05 '13, 4:26 a.m.
I've been playing with this for several hours now and just can't get the Bulk Work Item plugin to work.  The Move/Copy to Project area option is still greyed out when selecting multiple work items.

I'm using the RTC client and downloaded the zip from and installed it.  When I go to About Team Concert and click on Installed Software it lists it like below

Bulk Move / Copy feature (top

But when I look at Plugins the older versions of Work Item Common and Work Item RCP UI are still there. I tried copying the new plugins from the zipped file to the IMShared Plugins directory but that didn't change anything.

I got this working a couple years ago and needed to use it again but can't get it installed now for some reason.  I even tried the -clean option based on other threads and installed a new Eclipse Client .

Any ideas what step I'm missing.  All I really did was download the zip, install, restart Eclipse.  When that failed I tried copying the jar files directly where the older ones were.

2 answers

permanent link
Ralph Schoon (62.9k33645) | answered Nov 05 '13, 4:36 a.m.
You can try a ZIP (not Installation Manager) version of RTC. I always used that and it has never failed me. I found the IM versions sometimes confusing because I don't know where the plugins end up, because, I think I recall, there are shared resources.

Michael Walker commented Nov 05 '13, 2:09 p.m. | edited Nov 06 '13, 3:08 a.m.

Thanks Ralph. That solved the issue.  I saw you mention that in another similar thread, but for some reason it didn't click until you said it here.

I wonder if it should be mentioned in the docs related to this plugin.  There seem to be a lot of questions on this and I tried with IM on different RTC client versions, different machines, with no luck until I tried the non-IM zip. 

A note at the bottom recommending to use the zip version might cut down on the forum posts.

Ralph Schoon commented Nov 06 '13, 3:09 a.m.

Hi Michael,  great that it works for you now. I restructured a bit to make my comment an answer etc. So you can accept it.

permanent link
Eric Jodet (6.3k5111120) | answered Nov 05 '13, 6:03 a.m.
 Hello Michael,
if the bulk/move feature is listed, did you try and use it ?
Try and bulk move a couple of work items?
Or is the move disabled if multi-selecting work items?


Michael Walker commented Nov 05 '13, 2:10 p.m.

Thanks for the reply Eric.  It was still disabled.  Ralph's recommendation above to use the non-IM zip version worked.  Had it up and running within minutes.

Eric Jodet commented Nov 05 '13, 2:24 p.m.

 Glad you're all set Michael.

Thanks for the feedback.


Your answer

Register or to post your answer.