It's all about the answers!

Ask a question

Is the Rational Functional Tester v8.5 and Rational Test Workbench compatible with RQM v4.0.3? Please help!


Maria Victoria Martinez Torino (14924559) | asked Oct 08 '13, 2:32 p.m.

Hi,

I am using RQM v4.0.3 and planning to install RFT and potentially RTW as well.

Besides the fact that RFT 8.2.2 and 8.3 are supported (confirmed in this same forum by providing this link https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements403, under "Integrations"), could you please tell me if RFT v8.5 (and also RTW v8.5) is compatible with RQM 4.0.3?

Thanks in advance!
Victoria.

Accepted answer


permanent link
Ara Masrof (3.2k15) | answered Oct 08 '13, 3:38 p.m.
JAZZ DEVELOPER
RFT 8.5 is supported with RQM 4.0.3
See the following for additional information on RFT support

http://www-01.ibm.com/support/docview.wss?uid=swg27038243
Maria Victoria Martinez Torino selected this answer as the correct answer

Comments
Maria Victoria Martinez Torino commented Oct 08 '13, 3:54 p.m.

That is exactly what I was looking for!
Thank you so much!
Victoria.


Rosa Naranjo commented Oct 08 '13, 3:56 p.m.
FORUM MODERATOR / JAZZ DEVELOPER

Ara
What about RTW 8.5?


Ara Masrof commented Oct 08 '13, 4:10 p.m.
JAZZ DEVELOPER

Rosa,

I believe RTW is a suite of Products (someone can correct me if I am wrong), so I assume the support would be based on each point product
I do know the RPT 8.5 is also supported with RQM 4.0.3. 

2 other answers



permanent link
Ajay Chebbi (3113) | answered Oct 10 '13, 4:33 a.m.
JAZZ DEVELOPER
Couple of clarifications. Without worrying about the product packaging, RTW - has the mobile testing and Selenium capability. So RTW is typically the base product (mapped to the RTW adapter). RFT is still technically the RFT product (mapped to the RFT adapter) and so is RPT and RIT.

In general it is safe to assume that the latest practitioner tools (RTW,RPT,RFT,RIT) will work with the latest RQM. Since they both are not released in a lock step cycle - the matrix can go a bit out of synch - but if there is a strict dependency - then it would be mentioned in the practitioner tool release notes.

permanent link
Rosa Naranjo (2.9k11723) | answered Oct 08 '13, 2:59 p.m.
FORUM MODERATOR / JAZZ DEVELOPER
Hello
If you go strictly by the CLM System requirements wiki page you mentioned, the answer is no.  The table says this:  Rational Functional Tester 8.2.2 and 8.3 and future fix packs, mod levels and their fix packs
which means future 8.2.x and 8.3.x would be supported.  If 8.5 was supported, I would think they would have added it to the table.
However, it is possible that the System Requirements have not been updated.  See this RQM 4.0.3 infocenter integration topic which mentions RTW 8.5:  http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0m3/topic/com.ibm.rational.test.qm.doc/topics/c_rtw_adapter.html

Does this help?

Comments
Maria Victoria Martinez Torino commented Oct 08 '13, 3:24 p.m.

Hola Rosa!
I went to the infocenter link that you provided and I find that topic a little confusing as it says within the "Known limitations" section: "Keep the following things in mind if you have Rational Performance Tester version 8.5 and Rational Quality Manager version 8.5 installed in the same package group..." I believe that is a mistake for I don't think a version 8.5 of RQM has been deployed yet.
If it were the case that System Requirements had not been updated, do you know whom I'd have to contact to?
Thanks again!
Victoria.

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.