It's all about the answers!

Ask a question

CRJAZ1337E when uploading free license keys

Natalia Liaskovski (5711219) | asked Sep 10 '13, 11:47 a.m.
retagged Sep 16 '13, 8:23 a.m. by Ralph Earle (25739)
I have CLM 4.0.2 with trial licenses expired. When I attempt to upload free licenses I downloaded ( I unzip the archive) I get CRJAZ1337E  error:

Why ? What is a workaround ?

Sandy Grewal commented Sep 10 '13, 11:49 a.m. | edited Sep 10 '13, 12:18 p.m.

Can you provide the full error and stack trace so we can review and help?
Can you also provide the link where the free licenses were downloaded from?

Natalia Liaskovski commented Sep 10 '13, 12:06 p.m. | edited Sep 10 '13, 12:08 p.m.

Thank you, Sandy

I got the license here: (download the key to activate) , which took me here for the download:

I also tried 4.0.3 and 4.0.4 keys - same outcome.
I am not sure which logs I need to look for ?

Krzysztof Kaźmierczyk commented Sep 10 '13, 12:19 p.m.

Hi Natalia,
Could you simply look into <your-server>/server/logs/jts/jts.log and check if there is appearing any error when attempting to upload the license?

Sandy Grewal commented Sep 10 '13, 12:30 p.m.

Natalie, when you upload are you pointing at file? Can you confirm that and check your server version again.
I tried it on 402 install and it worked fine.

2 answers

permanent link
Sandy Grewal (1.6k1223) | answered Sep 10 '13, 12:32 p.m.
You should use the .zip file for upload and not unzip the archive.
That should fix it.

permanent link
Natalia Liaskovski (5711219) | answered Sep 10 '13, 12:35 p.m.
Sorry, folks. My bad - I was accidentally working with a wrong version of the server.

Bo Chulindra commented Sep 11 '13, 10:24 a.m.

I think even if your keys do not match the server version, you will not get this error. The error suggests that it does not even recognize your upload as a key.

I believe Sandy's answer is correct. You should upload the zipped archive. I don't think the server can recognize the upload if it is unzipped first.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.