It's all about the answers!

Ask a question

Unable to install RTC 4.0.3 p2 repository into RSA 8.0.4


Neal Schrauf (678) | asked Aug 22 '13, 7:31 p.m.

It tells me the installation can't be completed.  In the Details window, I get the following:

Cannot complete the install because one or more required items could not be found.
  Software currently installed: Shared profile 1.0.0.1377041605310 (SharedProfile_bootProfile 1.0.0.1377041605310)
  Missing requirement: Equinox Core SDK 3.6.1.r36x_v20110210-7sF99FsNFS-Ci4TSP4RDFHLIA5B3 (org.eclipse.equinox.core.sdk.feature.group 3.6.1.r36x_v20110210-7sF99FsNFS-Ci4TSP4RDFHLIA5B3) requires 'org.eclipse.osgi [3.6.2.R36x_v20110210]' but it could not be found
  Cannot satisfy dependency:
    From: Shared profile 1.0.0.1377041605310 (SharedProfile_bootProfile 1.0.0.1377041605310)
    To: org.eclipse.equinox.core.sdk.feature.group [3.6.1.r36x_v20110210-7sF99FsNFS-Ci4TSP4RDFHLIA5B3]

2 answers



permanent link
Neal Schrauf (678) | answered Aug 23 '13, 12:49 p.m.
I believe I figured out how to fix this problem.  I used IBM Installation Manager to install the RTC 4.0.3 client from the launchpad.  I selected the option to show all versions.  When I do this, it shows an option to install the RTC 4.0.3 Client extensions.  I uncheck the RTC 4.0.3 client and check the RTC 4.0.3 client extensions.   I proceeded with the install of the RTC 4.0.3 client extension which installed successfully.  For some reason, if I try to install the RTC 4.0.3 client with the RTC 4.0.4 client extensions or by itself, I received the following error message when eclipse is trying to reconcile during the installation and the installation fails.  I checked the logs like the message indicated and didn't find anything that was helpful that would indicate a problem.
 
Error during "complete" phase:

  Eclipse p2 reconciler returned with error status=13, check for possible logs in C:\Program Files (x86)\IBM\SDP\configuration for more information

permanent link
Simon Eickel (1.1k75457) | answered Aug 23 '13, 4:47 a.m.
Hi Neal,
I had a similar error when integrating the p2 package to an Altova Eclipse.
My error could be fixed when giving the Eclipse the possibility to connect to the internet and load specials files when needed.

Make sure your proxy configuration is made and you said during installation process to load needed contents from the internet.

Greetings,
Simon

Your answer


Register or to post your answer.