It's all about the answers!

Ask a question

cannot install RTC 3.0 after remove the Installation Manager and Jazz team manager

Crystal Chen (1612) | asked Jul 31 '13, 12:40 a.m.

Hi All,

I have tried to intstall RTC before, but mistakenly chose to install the Jazz Team Server. Later I tried to uninstall the Jazz Team Server from control pannel. But cannot find it. So I removed the Jazz Team Server folder and Installation Manager folder directly from the C disk.

Now, when I double click the launchpad.exe of TRC 3.0, there is no response...... I restart the machine, download the whole RTC 3.0 package, tried again and again, but cannot install it any more.... and there is no error pop up.

My machine is Windows 7, 64-bit.

Your suggestion is much appreciated. Thanks!!!!

Accepted answer

permanent link
Karl Weinert (2.0k52736) | answered Aug 05 '13, 7:49 a.m.
edited Aug 05 '13, 7:52 a.m.
Check for this directory C:\ProgramData\IBM\Installation Manager
If it is there I would suggest moving it to a temporary location instead of deleting it just in case.

Also try running ...\CLM-Web-Installer-Win-<version>\im\win32.win32.x86\install.exe

To remove any programs that get installed with installation manager (IM) you should use IM to uninstall them.
Deleting the IM install manually  will cause you to lose the data for all installed programs which makes uninstaling as well as installing patches difficult if not impossible.

IM is the only product that should be in Programs And Settings and it will give an error if you try to uninstall it if there are any other products installed using IM
Crystal Chen selected this answer as the correct answer

Crystal Chen commented Aug 05 '13, 10:25 p.m.

It works! Thank you so much for your information.

3 other answers

permanent link
Crystal Chen (1612) | answered Aug 04 '13, 9:14 a.m.

Sorry for the delayed response.

@Anoop, thanks a lot for your suggestion.  I tried that, but seems no luck...

thank you all the same.

@ Dr. Hans, the lownload button is always in grey even though I completed the form, I will try it again.


permanent link
anoop mc (74810167214) | answered Jul 31 '13, 6:29 a.m.


I think you are trying to install the RTC for evaluating purpose.

Since you are on Windows 7 Platform please right click on the launchpad.exe and try running as administrator.


permanent link
Dr. Hans-Joachim Pross (1.1k4258) | answered Jul 31 '13, 2:09 a.m.
I would suggest to use RTC 4.0.3 which is the newest version.
Are you talking about client, or server? If server, you need to have a Jazz Team Server to run Team Concert. If client, which one? Eclipse, Visual Studio or Shell?

To install you need to have IBM Installation Manager (download here) or you can use the plain zip archives. All Downloads can be found here.

Your answer

Register or to post your answer.