It's all about the answers!

Ask a question

how to setup Kanban view?


Michael Sullivan (612) | asked Jul 10 '13, 11:53 a.m.
retagged Jul 22 '13, 4:46 p.m. by Ralph Earle (25738)
 Hi,
I'm new to RTC. Where can I find instructions on how to setup a Kanban view of my project?
Our project does have work items and sprints.

Thanks,
Mike

Accepted answer


permanent link
Jennifer Cianchetta-Riordan (2512) | answered Jul 10 '13, 1:57 p.m.
FORUM MODERATOR / JAZZ DEVELOPER
Hi Mike,

In addition, you can reference the information center for help on creating plan views at http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0m3/topic/com.ibm.team.apt.doc/topics/t_create_pla_nmode_web.html. There is more information specific to the Kanban option under the "Display" heading at http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0m3/topic/com.ibm.team.apt.doc/topics/c_plan_view_options_web.html.

Thanks,

Jenn
Michael Sullivan selected this answer as the correct answer

Comments
Michael Sullivan commented Jul 10 '13, 3:45 p.m.

Thanks Jennifer and Mark. I've configured a Kanban view.


Juan Pablo Bruno commented Mar 10 '15, 1:54 p.m.

 Jennifer, do you know if it is planned to add the WIP limit configuration to the workitems states? Nowadays you assign a WIP limit, but to a state-group (New, In Progress, Closed).


The configuration we have today, although helps, does not allow us to really represent the kanban board we want to have within a project area.
Thanks.

2 other answers



permanent link
Ralph Schoon (57.0k23642) | answered Jul 10 '13, 12:01 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
edited Jul 10 '13, 12:01 p.m.
Michael,

please refer to https://jazz.net/library/article/589 for what is needed for planning. If you have no work items, and if you don't have iterations, you won't be able to use Kanban plan views.

To set it up, create a plan. Create a new Plan View. Add a display option and select Kanban as the display option. Enter the thresholds for Kanban, if you like. Then run the view.

Comments
Scott Chapman commented Sep 26 '13, 8:45 p.m.

 Just got 4.0.3 deployed. I crated a new plan, but in my view options I only see flat, rank, taskboard, tree, and tree (tracked by) as my options. I don't see Kanban.


permanent link
Ken Tessier (84117) | answered Sep 27 '13, 4:38 p.m.
Hi Scott --

In the web client: 

Click the Edit Plan View toolbar icon.  
Select Edit current-view from drop-down list.
Under Options, look for Display.  If it's not visible, click More.
Select Kanban or Kanban Board from the adjacent drop-down list.

Ken

Your answer


Register or to post your answer.