It's all about the answers!

Ask a question

RTC 4.0.2 eclipse client extension Integration problem with IBM WID v7.0


Nagaraju Kodaru (345) | asked Jul 05 '13, 2:30 a.m.
Hi,

I am trying to integrate RTC 4.0.2 eclipse client with IBM WID version 7. I am installing RTC 4.0.2 eclipse client extension into exisitng WID 7.0 package using Installation Manager. However, it is trrowing an error saying "Rational Team Concert - Client Extension 4.0.2 cannot be installed into any package group.

  CRIMA1071E: The installation package 'Rational Team Concert - Client Extension' requires components supplied by other packages.
- No installation package information provided."


Can anyone help me on this.

I am unable to find the eclipse version installed with WID 7. Does anyone know, how to find it.

Do we have any compatiblity info on RTC eclipse client integration for WID versions.

Thanks in advance,

Regards,
---------------------
Nagaraju Kodaru,

Accepted answer


permanent link
Ralph Schoon (60.9k33643) | answered Jul 05 '13, 3:58 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
To determine the Eclipse version go to Help>About... In the dialog select the icons (blue marble showing Eclipse.org if you hover over) and look for the entry Eclipse Platform. The version number displayed there is what you want.

You can find the Eclipse versions supported by any RTC version by looking at the "Systems Requirements" link in the getting started tab of the download page of that version.
Nagaraju Kodaru selected this answer as the correct answer

Comments
Nagaraju Kodaru commented Jul 08 '13, 5:15 a.m.

Thanks Ralph, I could able to find the eclipse version.

One other answer



permanent link
Indradri Basu (1.8k1514) | answered Jul 05 '13, 3:44 a.m.
edited Jul 05 '13, 4:03 a.m.
RTC 4.0.2 client supports eclipse 3.6 and looking at the error it might be looking for the same version of eclipse.
Although not too sure but I guess WID 7 uses 3.4.x
I couldn't find a compatibility matrix but you may want to verify the eclipse version of WID

Comments
Nagaraju Kodaru commented Jul 08 '13, 5:20 a.m.

Hi Indra, Yes, WID 7 is using eclipse 3.4.2 version and RTC 4.0.2 requires Eclipse 3.6.
Any support in this regard?


Your answer


Register or to post your answer.