It's all about the answers!

Ask a question

cognos framework manager for RRDI 2.0.3


Milan Krivic (9807156129) | asked Jul 02 '13, 7:03 a.m.
 Hi,

can anyone tell me which version of cognos FM is needed for RRDI 2.0.3?

I 'm trying to establish connection with cognos FM 10.1.1., but it craches down :(

Thanks, 

Regards,

One answer



permanent link
Ali Manji (59147) | answered Jul 03 '13, 10:09 a.m.
JAZZ DEVELOPER
Hi Milan -  Customizations to the models provided with RRDI are unsupported and for that reason it does not ship Framework Manager or other related Cognos Development Tools.

For this you must upsize to Rational Insight.

Regards,
Ali

Comments
Milan Krivic commented Jul 03 '13, 10:41 a.m.

Hi Ali,


my company is customer of Cognos Server also, and as part of that, we have a few licenses for Framework Manager.

I 've already done model customizations with this version of FM on RRDI Cognos, and it works, I can publish packages, deploy views etc etc...

Also, I found out why it crashed down, I didn't configured it very well at the level of FM Cognos Configuration.

Now, everything works.

Thanks,

Milan
 

Your answer


Register or to post your answer.