It's all about the answers!

Ask a question

Unable to communicate with rational reporting server


archana kurup (2026372) | asked Jun 12 '13, 4:49 a.m.
retagged Jul 23 '13, 4:03 p.m. by Ralph Earle (25738)
i wanted to add the newly created template in RCR to RQM.I did the following:Reports->view reports->Import custom report
    When i tried to browse the report from there it was showing the error:unable to communicate with rational reporting server....Can anyone please tell me the reason for this?

12 answers



permanent link
Francesco Chiossi (5.7k1719) | answered Jul 22 '13, 4:35 a.m.
Hello Archana,

you need to configure RRDI to use JTS for authentication; see:
Modifying the JTS authentication properties on the report server

Best Regards
Francesco



permanent link
archana kurup (2026372) | answered Jul 20 '13, 12:10 a.m.
I have changed the ALLOW ANONYMOUS ACCESS from true to false..But then am not even able to open RRDI?It's showing error:CRRRL5000E: the report server has not been configured to use a jazz team server for user authentication...What to do now?

permanent link
Francesco Chiossi (5.7k1719) | answered Jul 15 '13, 5:12 a.m.
Hello Archana,

you can find the details in:
Disabling anonymous access to report server

Best Regards
Francesco

permanent link
archana kurup (2026372) | answered Jul 15 '13, 4:59 a.m.
How to check that?

permanent link
Francesco Chiossi (5.7k1719) | answered Jul 15 '13, 3:58 a.m.
Hello Archana,

are you logged in with the same JTS user in CLM and RRDI?
If that is already the case, double check that anonymous access is disabled for RRDI.

Best Regards
Francesco

permanent link
archana kurup (2026372) | answered Jul 15 '13, 3:51 a.m.
Francesco Chiossi:yup..i got it..but the next problem is when i run the report from rrdi..it's showing count of testcases as heading and below that the count as per i have given...But when i run imported report from RQM it's just showing the heading Count of testcases..not the count...The same thing happened when i imported and run the BIRT report  RESERVATION DETAIL FOR GROUP from the RQM..It's only showing the heading PROJECT AREA and a list box for it...But when i run the same from RRDI it's showing all the report associated with it in the PROJECT AREA field....Why it's happening?

permanent link
archana kurup (2026372) | answered Jul 15 '13, 3:28 a.m.
thank you...i will check...

permanent link
Francesco Chiossi (5.7k1719) | answered Jul 15 '13, 3:15 a.m.
Hello Archana,

it looks like CLM cannot find your report anymore.
Could it be that it has been moved or renamed? If that is the case you need to import it again.

Also, I see you are using My Folders as location, this folder is relative to each user so if you want to share a report you'd probably better use one of the public folders.

Best Regards
Francesco

permanent link
archana kurup (2026372) | answered Jul 13 '13, 12:01 a.m.
edited Jul 13 '13, 12:42 a.m.
Francesco Chiossi,thank you.i got it..but now am facing 2 problems...
1.the templates i have created in rrdi and the reports created in query studio are not showing in the custom report folder 
2.i added one report i created with the report studio and in the scorecard section.But when i tried to open it,it's not opening and showing the error:RSV-CM-0005.Content manager did not return an object for the requested search path 'CAMID'("jazz:u:clmadmin")/folder[@name='My Folders']/report[@name='new svvp'].why it's coming like this?
new svvp is the report i added to the RQM...

permanent link
Francesco Chiossi (5.7k1719) | answered Jun 13 '13, 3:42 a.m.
Hello Archana,

there are some things you can check:
  1. You have enabled the Jazz namespace in RRDI an you are able to login with your CLM credentials
  2. In the CLM Admin page > Reports > Custom Reports Connection you have set the reporting server URL, this needs to be done for each application (jts, ccm, qm).
  3. Anonymous access is disabled for RRDI

Best Regards
Francesco

Your answer


Register or to post your answer.