It's all about the answers!

Ask a question

Unable to download files from Rational Team Concert web client

Thanh Lam (1111) | asked Apr 18 '13, 11:24 a.m.
I've just joined a team project and can access the project built files or artifacts.  When a file in the project is listed, I can see the buttons on the right hand side such as:
- Lock and Download
- Download
- Upload
- Lock
- Unlock
- Delete
However, when I clicked on one of those, like Download or Lock and Download, it just showed the green message "Fetching Item...".  Nothing showed that the file has been downloaded.  I'm new to Rational Team Concert.  Is this the right way to download a file?  Does it have a default location that it downloads the file into?

The version of Rational Team Concert Server is  Thanks in advance for any help!

2 answers

permanent link
Kevin Ramer (4.5k8178197) | answered Apr 18 '13, 12:49 p.m.
edited Apr 18 '13, 12:50 p.m.
Well, I tried this didn't see much -- nothing in the Downloads list (which will be a preference in the Browser).
Using Firebug I do see this:

If you're going to be doing source development work, a better way would be via RTC eclipse client.

Thanh Lam commented Apr 18 '13, 1:45 p.m.

Hi Kevin, thanks for trying that out!  I think it's strange that these buttons don't work.  The development team should look at this.

Since I don't need the source files at this time, downloading a file this way is the quickest and easiest for me.  I sent an email to the project administrator to see if he has to grant some permissions for allowing file downloads.

Kevin Ramer commented Apr 18 '13, 1:49 p.m.

I have full permissions where I was trying, so that's probably not the issue.

permanent link
Lily Wang (4.9k714) | answered Apr 18 '13, 9:28 p.m.

What's your web browser version?

I tried and the "Download" button works on IE8 but does not work on Firefox 17. RTC only support Firefox 3.6 and Firefox 10.x.

You may try with a different web browser.



Thanh Lam commented Apr 19 '13, 2:06 p.m. | edited Apr 19 '13, 2:59 p.m.

Hi Lily.  Thanks so much for the helpful information.  The browser I was having problem yesterday is IE8 64bit.  Today, I tried IE8 (32bit) and downloaded the files with no problem.

Your answer

Register or to post your answer.