It's all about the answers!

Ask a question

Deploying extensions plugin version 4.0 in RTC server 3.0.13


Dinesh Kumar Viswanath (122) | asked Apr 05 '13, 9:07 a.m.
Hi,

I have developed a rtc extension plugin using rtc server version 4.0.

Is it possible to deploy this plugin in RTC server version 3.0.13?


2 answers



permanent link
Krzysztof Ka┼║mierczyk (7.4k34997) | answered Apr 05 '13, 4:47 p.m.
Hi Dines,
In general (for most of the products) API are not compatible in that way. You need to test it first and check if you are not using any methods added in 4.0.

Regards,
Krzysztof Kazmierczyk

permanent link
Ralph Schoon (60.5k33643) | answered Apr 06 '13, 7:10 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
 In addition, you might have to modify the dependency versions in the plugin. They usually refer to some version and higher, which might not fit with RTC 3.x. It is safer to import the code into a 3.x dev environment, fix dependencies and repackage

Your answer


Register or to post your answer.