Download 4.0.7 Release

IBM Rational Requirements Composer

Definition Management Analysis

Rational Requirements Composer 4.0.0.2

Product Release / Trial | January 25, 2013
This is not the most recent version. We recommend Rational Requirements Composer 4.0.7 . This is made available for archival purposes and may contain bugs and/or security vulnerabilities. If you do download this version, it is being provided AS IS, without warranties of any kind, including the implied warranties of merchantability and fitness for a particular purpose. We strongly advise you review the support pages for this version and update the product or take actions recommended therein. Security bulletins contain instructions for the security vulnerability addressed therein, and may require upgrading to a newer version. Link to security vulnerability blog: IBM PSIRT blog.

Upgrading to Rational Requirements Composer 4.0.0.2

Rational Reporting for Development Intelligence

This release of Rational Requirements Composer includes a new release of the optional program, Rational Reporting for Development Intelligence (RRDI), for report customization. If you are using RRDI 2.0 it is not essential that you move to RRDI 2.0.0.1. Please read the RRDI 2.0.0.1 Release Notes for more information.

Upgrading from a 3.0.1.x release or from a 4.0.0.x release

If you are upgrading from a 3.0.1.x release or from a 4.0.0.x release the upgrade steps are described in the Online Help.

If you are upgrading from a 2.x release you must first upgrade to a 3.x release. We recommend that you upgrade to the latest 3.0.1.x release. See CLM 2011 Upgrading to the Rational Solution for CLM.

Note that 4.0 licenses are required. You may use the trial licenses provided with 4.0.0.2.