RegisterLog In to Jazz.net dW
Download 4.0.6 Release
February 28, 2014
Try it in the Sandbox
Buy it | Questions?

Rational Requirements Composer

Definition Management Analysis

Rational Requirements Composer 3.0.1.2

Product Release Trial | January 11, 2012
This is not the most recent version. We recommend Rational Requirements Composer 4.0.6 . This is made available for archival purposes and may contain bugs and/or security vulnerabilities. If you do download this version, it is being provided AS IS, without warranties of any kind, including the implied warranties of merchantability and fitness for a particular purpose. We strongly advise you review the support pages for this version and update the product or take actions recommended therein. Security bulletins contain instructions for the security vulnerability addressed therein, and may require upgrading to a newer version. Link to security vulnerability blog: IBM PSIRT blog.

Upgrading to Rational Requirements Composer 3.0.1.2

If you are upgrading from a 2.x release, refer to the Upgrade Reference for CLM 2011 in the jazz.net library and the Information Center instructions on upgrading to CLM 3.0.1. These instructions will also work for all 2.X to 3.0.1.2 upgrades.

The upgrade from 3.0.1 to 3.0.1.2 is a straightforward set of steps that extracts configuration information from, but does not alter, the 3.0.1 installation. See Upgrading to version 3.0.1 fix pack releases.

If you are using the optional program Rational Reporting for Development Intelligence for report customization, please note that a new version of RRDI (1.0.2.1) is included with this release. You can download this new version of RRDI by following the link from the Optional Programs page. You can upgrade your RRDI installation before or after upgrading your CLM deployment.